Web Client - White Screen (of death)

"White screen"

A known issue with the web client, is the "white screen of death" - staff is able to log in to the web client, but instead of opening to a normal home screen, the screen displays only the green menu bar and a blank, white page. This issue is related to Java and Hatch.

Resolve the white screen

  1. Clear stored data
    1. Open the staff client
    2. On the keyboard, press the F12 key (this opens a side panel with developer tools)
      WebClient_WhiteScreen_ChromeDevTools-Application.png
    3. Select the Application tab - click the >> if it is not visible
    4. Click Clear Storage, verify that you are looking at the Evergreen web client, click Clear site data
      WebClient_WhiteScreen_ChromeApplication-ClearStorage.png
    5. Close Chrome
  2. Check your installed applications
    1. Open Windows Settings
    2. Open Apps
    3. Scroll through the list of programs to verify that Evergreen ILS - Hatch - Java Based Print Service... is installed
    4. Scroll through the list of programs to verify that Java is installed,
      • Make sure both 32- and 64-bit versions appear
      • Make sure the version is Java 8 171 or higher
  3. Verify that Hatch is installed on Chrome
    1. Open Chrome
    2. Click the hamburger menu, then select More Tools > Extensions
    3. Look for Hatch Native Messenger
      WebClient_WhiteScreen_ChromeExtensions_Hatch.png
  4. Login to the web client and reconfigure the Hatch settings
Topic revision: r1 - 12 Sep 2018 - 15:49:09 - LindsayStratton
 

This site is powered by the TWiki collaboration platformCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding PLUM? Send feedback